CRAN Package Check Results for Package LRQMM

Last updated on 2022-07-02 07:07:02 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.2.3 2.22 30.22 32.44 OK
r-devel-linux-x86_64-debian-gcc 1.2.3 2.14 23.24 25.38 OK
r-devel-linux-x86_64-fedora-clang 1.2.3 52.36 WARN
r-devel-linux-x86_64-fedora-gcc 1.2.3 48.59 WARN
r-devel-windows-x86_64 1.2.3 11.00 55.00 66.00 OK
r-patched-linux-x86_64 1.2.3 2.89 29.44 32.33 OK
r-release-linux-x86_64 1.2.3 2.25 29.20 31.45 OK
r-release-macos-arm64 1.2.3 9.00 ERROR
r-release-macos-x86_64 1.2.3 7.00 ERROR
r-release-windows-x86_64 1.2.3 8.00 54.00 62.00 OK
r-oldrel-macos-arm64 1.2.3 7.00 ERROR
r-oldrel-macos-x86_64 1.2.3 9.00 ERROR
r-oldrel-windows-ix86+x86_64 1.2.3 8.00 51.00 59.00 OK

Check Details

Version: 1.2.3
Check: package dependencies
Result: WARN
    Requires (indirectly) orphaned package: ‘gtools’
Flavors: r-devel-linux-x86_64-fedora-clang, r-devel-linux-x86_64-fedora-gcc

Version: 1.2.3
Check: package dependencies
Result: ERROR
    Package required but not available: ‘GeneticsPed’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavors: r-release-macos-arm64, r-release-macos-x86_64, r-oldrel-macos-arm64, r-oldrel-macos-x86_64