CRAN Package Check Results for Package bigGP

Last updated on 2022-06-26 06:50:31 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.1-7 15.74 45.30 61.04 OK
r-devel-linux-x86_64-debian-gcc 0.1-7 11.49 34.59 46.08 OK
r-devel-linux-x86_64-fedora-clang 0.1-7 82.48 OK
r-devel-linux-x86_64-fedora-gcc 0.1-7 80.80 OK
r-patched-linux-x86_64 0.1-7 15.11 41.86 56.97 OK
r-release-linux-x86_64 0.1-7 13.06 41.81 54.87 OK
r-release-macos-arm64 0.1-7 5.00 ERROR
r-release-macos-x86_64 0.1-7 7.00 ERROR
r-oldrel-macos-arm64 0.1-7 5.00 ERROR
r-oldrel-macos-x86_64 0.1-7 7.00 ERROR

Check Details

Version: 0.1-7
Check: package dependencies
Result: ERROR
    Package required but not available: ‘Rmpi’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavors: r-release-macos-arm64, r-release-macos-x86_64, r-oldrel-macos-arm64, r-oldrel-macos-x86_64